Author Topic: Problem publishing .vbs files  (Read 310 times)

Offline stephen.wright

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Problem publishing .vbs files
« on: March 14, 2016, 09:44:41 AM »
Hi

I have been publishing and re-publishing a scalascript for a few weeks with no problems, then today I have started encountering an error following the publish which suggests there is a missing .vbs file that I am using to pull in external data.  The error I am getting is below...

95: Media file missing, download failed A media item is missing at the source and could not be downloaded.

This might be the item itself or a ScalaScript missing a referenced file. Re-uploading the file or re-publishing the ScalaScript is suggested.

Error 52.66: (scriptxfer) File "testimages.vbs" used by ScalaScript "LF_demo[51127797202].scb" is missing at source.


Confused as to why I'm getting this error - the file appear in the dialog when the script is published, but they don't appear to be received by content manager, or so it appears.  I've tried creating a new scalascript, renaming my vbs file plus lots of other approaches, but no luck.  Any help would be appreciated.

Thanks

Stephen

Offline stephen.wright

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: Problem publishing .vbs files
« Reply #1 on: March 17, 2016, 08:17:49 AM »
Just to update this.  I managed to sort this by disabling UAC on the content manager server (which is Windows Server 2012) , which requires a registry change and a reboot to actually disable it.  Strange as this had been working fine for a couple of months, but for some reason it started being a problem.  As soon as this was done, I republished the same script and the vbs files were working ok.

Stephen