Author Topic: Connect to manager by web browser ? PLEASE HELP!!!!!!!!!!!!  (Read 6090 times)

Offline milospica

  • Jr. Member
  • **
  • Posts: 15
  • Karma: 0
    • View Profile
Connect to manager by web browser ? PLEASE HELP!!!!!!!!!!!!
« on: September 18, 2010, 03:37:23 AM »
I have a question? I am using scala v5.1 and my question is :

HOW CAN I CONNECT TO CONNECT MANAGER FROM ANYWHERE. BY that I mean :

1.I have install content manager at my home pc
2.when i go to the adress: http://localhost:8080/content manager I get login page
3.when I try to connect from other computer with other connection on:http://192.168.1.1:8080/content manager (where the 192.168.1.1 is IP adress of my connection where is content manager installed) i get nothing. Do i need to use my public adress(http://www.myipaddress.com/) but I don;t know how?

Do i need to make changes in my postgress sql database?

I AM NEW AT THIS AND ANY HELP WOULD BE GOOD!!!

THANK YOU IN ADVANCE!!!

Offline MeerTelevisie

  • Jr. Member
  • **
  • Posts: 32
  • Karma: 0
    • View Profile
    • MeerTelevisie
Re: Connect to manager by web browser ? PLEASE HELP!!!!!!!!!!!!
« Reply #1 on: September 18, 2010, 04:57:19 AM »
You have to setup your router to link your external IP-adress and port (8080) to your internal ip-adres (192.168.1.1)

Offline milospica

  • Jr. Member
  • **
  • Posts: 15
  • Karma: 0
    • View Profile
Re: Connect to manager by web browser ? PLEASE HELP!!!!!!!!!!!!
« Reply #2 on: September 18, 2010, 02:18:41 PM »
But how do I do that? Do I go to my modem settings? I am new I repeat !!!!

Offline MeerTelevisie

  • Jr. Member
  • **
  • Posts: 32
  • Karma: 0
    • View Profile
    • MeerTelevisie
Re: Connect to manager by web browser ? PLEASE HELP!!!!!!!!!!!!
« Reply #3 on: September 18, 2010, 02:40:10 PM »
What do you want? Why have you installed Content Manager on a pc at home, not on a server? Do you have installed the Scala Player and Designer somewhere?

Do you know the IP-adress of your router (not your modem)? Browse to that IP. Usualy you have to login there. There must be a place to configure forwarding of a port.
After doing that, you can browse the Content Manager by your external IP-adress.
If you want to browse the CM by a www-adress, you have to register it.

Good luck.

Offline Rene

  • Jr. Member
  • **
  • Posts: 18
  • Karma: 0
    • View Profile
Re: Connect to manager by web browser ? PLEASE HELP!!!!!!!!!!!!
« Reply #4 on: September 22, 2010, 05:30:41 PM »
Hello,

How strange it may sound, I had the same problem my solution was:

http://192.168.0.1:8080/ContentManager
In this of course use the right IP (www.whatismyip.com) and use ContentManager it's case sensitive.
When is use a space or don't type it case sensitive is don't get a connection, mabey this is the problem that you have to.

René
« Last Edit: September 25, 2010, 01:28:44 PM by Rene »

Offline MeerTelevisie

  • Jr. Member
  • **
  • Posts: 32
  • Karma: 0
    • View Profile
    • MeerTelevisie
Re: Connect to manager by web browser ? PLEASE HELP!!!!!!!!!!!!
« Reply #5 on: September 24, 2010, 11:08:01 AM »
i don't think http://http:// works ;)

Offline milospica

  • Jr. Member
  • **
  • Posts: 15
  • Karma: 0
    • View Profile
Re: Connect to manager by web browser ? PLEASE HELP!!!!!!!!!!!!
« Reply #6 on: September 28, 2010, 01:40:38 AM »
Hi MeerTelevisie!
I still have problem. I use cisco linksys router. My lan connection is adsl(MUST IT BE CABLE CONNECTION)! i tried to do what you have told me(PORT FORWARDING) but still I can't access from my external IP ( I mean from other computer with other network).What port forwarding should I use single port forwarding or Port range forwarding I am sending you 4 pictures what I have done , any help would be greAT! cONTENT MANAGER IS ON MY HOME COMPUTER I AM TESTING IT BEFORE I INSTALL IT ON SERVER (where is player installed TOO)!

thank you in advance!!!!
« Last Edit: September 28, 2010, 01:44:07 AM by milospica »

Offline milospica

  • Jr. Member
  • **
  • Posts: 15
  • Karma: 0
    • View Profile
Re: Connect to manager by web browser ? PLEASE HELP!!!!!!!!!!!!
« Reply #7 on: September 28, 2010, 03:31:43 AM »
Do I make some adjustment in firewall setting of router?

Offline MeerTelevisie

  • Jr. Member
  • **
  • Posts: 32
  • Karma: 0
    • View Profile
    • MeerTelevisie
Re: Connect to manager by web browser ? PLEASE HELP!!!!!!!!!!!!
« Reply #8 on: September 28, 2010, 12:37:41 PM »
Hi milospica,
The screen caps are nice. I've also a Cisco and a webserver, but no Scala installed on it.
You have to configure only "single port forwarding". So, disable the configuration of the port range.
Check the following setting:
Setup > Advanced routing > NAT = enabled

Then try again to go to http://109.92.216.160:8080/ContentManager

Are you sure your ISP supports webservers in your home-network?

Offline milospica

  • Jr. Member
  • **
  • Posts: 15
  • Karma: 0
    • View Profile
Re: Connect to manager by web browser ? PLEASE HELP!!!!!!!!!!!!
« Reply #9 on: September 29, 2010, 01:55:29 AM »
i will try and let you know!!! Thank you very much!!  ;)

Offline milospica

  • Jr. Member
  • **
  • Posts: 15
  • Karma: 0
    • View Profile
Re: Connect to manager by web browser ? PLEASE HELP!!!!!!!!!!!!
« Reply #10 on: September 29, 2010, 02:55:56 AM »
Just one more question?
 you asked me Are you sure your ISP supports webservers in your home-network?

What does it mean? I am new really new at this. At my home I have adsl connection, it is also a router but in it's settings there is no option of port forwarding just wireless setup! ( is this the answer to your question?)

I will try to conect my router at my friends network ( he is using cable modem it is not router just modem )?

And where in lynksis can I do next and should I do it to achieve my goal( connect to content manager by web browser):
DHCP Server is configured to assign public adresses ....> where to adjust that?

Is it important is the adress is static or dynamic?

Thank you!


Offline MeerTelevisie

  • Jr. Member
  • **
  • Posts: 32
  • Karma: 0
    • View Profile
    • MeerTelevisie
Re: Connect to manager by web browser ? PLEASE HELP!!!!!!!!!!!!
« Reply #11 on: September 29, 2010, 12:53:18 PM »
milospica,
I see you are really new. I'll try to explain.

[Internet provided by your ISP] <-> [Cable or ADSL Modem] <-> [Router in your network] <-> [Your PC with Scala CM]

To have a webserver at your your home, you need a static or semi static public-IP (like 109.92.216.160), which is provided by the DHCP of your ISP.
You need a static local-IP (like 192.168.1.10), so your Router knows where to transfer to all incoming traffic.
Setup the portforwarding 8080 at the Router.

So you have to:
- configure a static IP to your PC/Scala-server
- setup portforwaring at your router
- open your browser ;)

Cisco has a very friendly interface, so by trying you will find out how to setup both things :)

Little check:
- you can access the ContentManager by http://localhost/ContentManager on the PC you installed Scala?
- you can access the CM by http://192.168.1.???/ContentManager on the PC you installed Scala and on PC's in your network?

Good luck!

Offline milospica

  • Jr. Member
  • **
  • Posts: 15
  • Karma: 0
    • View Profile
Re: Connect to manager by web browser ? PLEASE HELP!!!!!!!!!!!!
« Reply #12 on: September 29, 2010, 03:35:41 PM »
So that is the thing.I need to set up static Ip! that was the problem all the time. As the check I can connect my CM from localhost or http://192.168.1.Huh/ I tried that and it;s working :) But the problem was to connect by web browser from other location! I will try that , just want to thank you for everything you told me!

Thank you ...one more time!  :)

Offline MeerTelevisie

  • Jr. Member
  • **
  • Posts: 32
  • Karma: 0
    • View Profile
    • MeerTelevisie
Re: Connect to manager by web browser ? PLEASE HELP!!!!!!!!!!!!
« Reply #13 on: September 29, 2010, 03:42:19 PM »
what i forgot to tell you... some ISP block some trafic to your homenetwork, like VPN or connections to a website (like scala).
having a static ip is easy because you don't need to checkout your actual ip-adres, but if you tell the people who need to connect to scala what your ip is, it should work!!